We have identified there is a known issue for MultiLine for Intune users reinstalling MultiLine on Samsung devices.
Scenario
After installing and opening the MultiLine Intune application, while activating the following errors may appear:
Cause
While Microsoft Support is still investigating the root cause, the Intune SDK team has suggested a possible cause for the issue. The Link to Windows application is interfering with Intune's policy management for MultiLine.
Workaround
Movius is working with Microsoft to address the issue. In the meantime, please use the following steps to resolve the problem:
- Uninstall MultiLine for Intune
- Search for “Link to Windows”
- Long press the Link to Windows app, then select App Info
- Select Storage, then select Clear Data
You should now be able to reinstall and successfully activate the application.