Error: Current version is not supported, please upgrade to latest version from Play store

It's always important to update your applications, MultiLine included. Updates may include new features, security updates, and bug fixes. Your administrator will set a minimum version that personnel can use before this error message will appear and you won't be able to continue using the MultiLine app until you update the application. 

We recommend turning on automatic updates for your MultiLine app. However, you can also choose to update manually if you prefer. 

If you face further difficulty, contact your IT administrator. To help them assist you, include the version of the MultiLine app, your version of iOS or Android OS, and your version of the App Store or Play Store.